AI Issues - person detection sends constant videos

It seems I’m not the only one with AI detections not working very reliably. I have two V3s monitoring a remote site that I had to turn off as they send videos constantly using up all my allotted bandwidth on my hotspot data. Mostly spiders and their webs at night are the worse culprit being detected as persons and sending constant videos as they move about. Interesting that my Outdoor cam at the same location doesn’t have that problem, but having to constant recharge it is a pain. Anyone have a solution ?

The v3s work on Pixel detection so any change within the frame counts as motion to them. The outdoor cams work on passive infrared, the sensor below the lens. They detect heat within the area and when there is a change in a heat source that is when they activate and start recording. That is why you’re getting more alerts on the V3’s then the outdoor cam. Sadly if the infrared lights are on for the V3 even if something is a spider web will reflect quite a bit of that and cause a lot of motion in the camera’s eye.

Go into your the V3 you were having a lot of motion detections on. Click the gear icon at the top right for settings. Look for the notifications tab.

By setting it to alert you to only the AI events only your settings for the AI itself will alert you. General motion such as shadows or lightning things that would normally cause what it would see as motion will no longer alert you. If you turn on the all other motions area then it will send alerts for any indication of motion the camera sees.

If you set it up like I have shown in this picture, you will only be alerted to the settings you choose with the AI such as pets vehicles or person detection. That all depends on what you have set for the AI. You should no longer receive all the extra alerts for general movement. If you already have your setting set up like this and you’re still receiving alerts such as false indicators of person detection I would definitely submit those photos as false detection. Hopefully train the a little bit better and see if you can reposition the camera to minimize those alerts.

I hope that helps you a bit

Thanks for the info Bam - that was helpful. I have tried your suggestion on the AI only people events, but guess the spiders seem to look like people to the AI - lots of captures. Also submit some as I get them but gets tiring. Sounds like - at least in my situation - it would be good to have a PIR option on the V3 cams.

1 Like

If you have the ability putting up a separate IR light will help you out as that will attract bugs to that IR light and keep them away from the camera. The spiders will then make webs around that but it won’t be detected by the camera. I have one I got an Amazon for like $25. It’s a nice little investment, it throws the IR a lot! Further than the cameras do

Actually my reply was not exactly correct. Been awhile since I fooled with this…
Anyway…its the “Event Recording” page that’s the issue which only has motion and sound options. Thus for AI to do anything its needs the motion event uploaded to Wyze so it can then determine if there’s an AI event or not. Notifications are not the issue - it’s the bandwidth all those motion events being sent from my remote site with limited bandwidth up to Wyze.

So to your last idea…I like it…I’ll see about trying that. I’m also off grid there, so have to make sure the power draw is not excessive for my solar setup. Right now I’ve got my whole monitoring/comm system drawing only 300 watts a day.

Thanks !

1 Like

I would look at turning the resolution of the camera down as well. It won’t make a gigantic difference but the cumulative difference might be enough to make a difference for you. Change it from HD to sd. It’s all about what you need

Just FYI…found what I think is a good solution…since I have one outdoor cam covering the same area that has no trouble with insects, I created a rule that when the outdoor detects motion (thus based on PIR - not pixels) it triggers my 2 other V3s to send a short video to the cloud. We’ll see how that works :slight_smile:

I just got three new Cam v3 cameras. Upon activation the free trial AI detection period was forced on me. Generally I wouldn’t mind a free trial of a product or service, but in this case this “AI” detection is a joke. It hallucinates that it sees something every few seconds. Turning off the AI detections and notifications in the settings does NOT turn off the AI garbage. A couple of words of wisdom for Wyze management: First, if you’re going to force a service on your customers, free or not, you better make damn sure it works reliably. There is no way I would pay for this service after experiencing it for free. Thank you for that. Secondly, unfortunately the term “AI” resurrects its ugly head every decade as a hyped marketing term to sell every piece of vaporware. It takes an awful lot of resources to do any type of AI such as neural networks and Wyze simply doesn’t have those resource. Besides, even with Google level resources, the AI practice is in its infancy and full of holes. So, watch what you say.

Why would Wyze want to fix the AI when they are too busy making new products and new features? But seriously, you are right the AI is a joke!