After Travel Mode - wyze_station_XXX doesn't exist in wifi settings on iPhone

I had my Wyze Cam Outdoor in Travel Mode on our property overnight. It’s now back indoors, and I’m trying to reconnect to the Wyze Base Station. But, wyze_station_XXX doesn’t exist in my wifi settings on my iPhone. This is according to the instructions after using Travel Mode. My goal is to transfer the Events from overnight, but so far I’m not able to transfer without connecting to the Base Station. Any idea how to add the Wyze Base Station wifi connection back to my iPhone? Thanks in advance for any help.

Welcome to the Wyze community @claetsch!
Try pressing the “sync” button 2 times in a row fast. this should revert the camera back to regular mode.
Also, please take a look at the travel mode support article:

1 Like

Thank you for your response. Got that part, and the camera is no longer in Travel Mode. The images from the SD card on the camera are not syncing back to the Base station.

You should be able to view the recordings on your phone. You can also remove the SD and and put it into a computer to view the video files.

Nope – recordings are not transferring to my phone app. I can see only “thumbnail” images when I pull the SD card and view on my Mac. There is a folder for “event_thumbnail” but no folder for “event_video”. I still think I need to connect to the “wyze_bind_xxx” in order to transfer, but it is not available on my iPhone.

If you press the sync button 2 times in a row, what does the camera/say?

Travel mode enabled

Can you do ta until it says “Travel mode disabled”? See if yo can view the videos then.

Travel mode was disabled with one press (not two) to the Sync button. Still no video from last week.

Trying to set up my base station. WiFi Wyze_bind_xxx doesn’t exist for me to connect to? Need help please.

Thanks

Does the camera connect back to the base station?

Welcome to the Wyze community @claetsch!
Are you plugging in your base station into power and your router?

Yep. Base station is plugged into power and plugged into router. I have two other Wyze cameras and they are working fine. The problem is with the Outdoor Cam. It isn’t working correctly after Travel Mode.

1 Like

@blc-238 Welcome to the community! :slightly_smiling_face:

Base Station Setup Guide Here

If you’re using iOS, did you go to Settings > Wi-Fi ?
You should see the Wyze station under Wi-Fi.

Tap Go to WiFi selection , then select the network that looks like:

image

1 Like

My iPhone does not have a wifi wyze_station_xxx. It does have a “WYZE_C944932C5EEA0C73”, but I am not able to join it. It is plugged into my router. I am on the same wifi network.

I can’t get the base station set up to verify this.

Yes to both

I don’t have a xxx option on mine

I see it on your network. Once the BS connects it going to have a different SSID. Tap on the one in the pic below. That should be the Base Station’s new SSID.

Edit: The base station should already be connected to your network.

1 Like

It requires a password that I have not created though?? How would it already have a password set?