After last update, I don’t get any notifications

After the last Wyze app update, I no longer can get any notifications for motion or sound from cameras, and nothing for entry or motion sensors with home monitoring.

I do get alerts when the alarm is set or disabled. I do have logs and videos for events, just no alerts on my iPhone or apple watch.

All settings/rules are still the same. double checked and toggled the notification switch.

Anyone else have this issue after the last update?

1 Like

The issue started on all devices after the doorbell cam plus expired. maybe there is a code glitch linked to the the switching from CAM Plus to regular that messes with other devices. (or possibly the last update)

Not sure if it was the update for me, but we bought a V3 and a Pan Cam last week and it automatically put those cameras into Cam Plus…and now we’ve stopped getting notifications on our phones for all our cameras, the new ones and the old ones we’ve had for awhile now.

I’ve double, and triple checked all notification settings in the app and on both our phones and everything is set correctly but we’re not getting any notifications for anything. This happened to a whole bunch of users earlier this year and it was on Wyze’s server side of things and was wondering if it’s happening again.

I did end up flipping each toggle switch individually, reset wifi deleted rules and restarted the devices and then they came back on wile talking with someone at Wyze.

Was your free trial over for the Cam plus, or were you still paying for it? I think my issue started when one of my Cam plus trials ended I have a year of cam plus and then had a 7 day trial that eded right around the alerts stopped.

I think I have 8 or 9 days left of the 14 day free trial, but one of the cameras that’s not giving me notifications anymore doesn’t have Cam Plus and never has. I’ll try restarting everything later on today and see if that helps otherwise I’ll have to try and contact Wyze I guess.

Try logging out of the app and back in, or deleting the app and re-downloading. That was one of the last things I did before the alerts started working again. I also restarted the cameras. But that would have had noting to do with the door sensors, so maybe the log out and back in might work.

Let me know if that fixes it, I’m curious since I was flipping so many switches, not sure what might have triggered it to start working again.

The only thing I haven’t tried is deleting and redownloading, I use the Wyze Watch to track a bunch of things [recently diagnosed with diabetes and keeping a close eye on how much I’m exercising and my heart rate.] and I don’t want to lose the data from the last couple of weeks. The other phone [which is also not getting any notifications, both iPhones] is my fathers and he doesn’t want me fiddling with it [though he’d already had me log out and in and reset the notification switches and all that on his phone too.]

We’ve tried turning the cameras off and rebooting a couple of times now, re-did all the notifications too. I don’t know what the problem is. You’d think the trial for Cam Plus that’s supposed to give you better notifications would actually work.

You said you were talking with Wyze when it started working again, where/how did you contact them?

At the moment I’m hoping once the Cam Plus trial is over things will go back to working again.

https://wyze.com/contact

Although I don’t believe they did anything on their end when I was chatting. And the last email I had said to log out of the app and log back on. (Which is one of the things I did before it started working again the other day)

You should be able to do that without loosing any info.

I dug out my iPad…event notifications work fine. -_-;; Still not working on the phones. I dunno. I’ll craft up an email to them tomorrow or Monday I guess. Don’t know what’s left to try at this point. Thanks for your help and input

let us know how it goes… i have the same issue

Forgot to come back here to report what happened, I said screw it and uninstalled the apps and reinstalled, taking the chance of losing data, but I didn’t lose any data and the notifications started working again. Did the same to my Dad’s phone and they started working there too.

Glad that worked