After Beta FIRMWARE Upgrade Wyze Cam Pan automaticity returns to last position

After upgrading to the new firmware for the Wyze cam pan, When you move the camera remotely after about 10 seconds it returns to the last position and I cannot keep it in any other position. I have tried resetting the Camera to the original factory settings, deleted it and reinstalled it, reset the router, remove the Sandisk card And restored to factory settings uninstall and reinstall the app etc. so after all of that when you pan the camera to say a tree, then after 10 seconds it returns to the last position. I am unable to pan the camera and have it stay in one spot for more than 10 seconds then it goes back to where it last was like it has a mind of its own. I even downgraded the out to the last beta version and it still does the same thing. I am wondering if there is a way to downgrade the firmware to the last firmware it had. Anybody have any thoughts on this?

If you are running the beta app, goi nto your cam, then device info, then firmware, at the bottom there will be a link that says ‘Have Problem?’. Clicking on that should let you roll it back.

1 Like

I’ve been having the same problem since I recently bought my first Pan Cam. I figured everyone had this problem…I gave up on it myself.

It’s still nice to have to be able to set the main position and to be able to temporarily look around, but it’s really frustrating that it keeps forcefully pulling back to the main position every few seconds even when I disable other settings. I just decided if that’s how it works I’d skip getting anymore of them.

It’s good to hear it didn’t used to act this way. Hopefully this post will help them fix the issue.

Check to see if you have Pan Scan turned on. That is exactly the behaviour you will see with Pan Scan turned on and one waypoint set.

Agree…it is a feature, not a problem. My cam pans to follow objects then returns to main imagery which I like…

mine is not returning the last known position, but return to an unwanted position (always that location). i thought wyze pulled last firmware b/z this and 360 setting, unfortunately still not fixed

one way to work around is in “motor control” and set the position u want as one waypoint, then back to the camera to turn on “pan scan”.

definitely a bug rather tha feature!

If you go into Detection Settings and turn off detection zone it will let you pan around without snapping back.

@jag and @K6CCC have both hit on two settings that will cause pan to return to a previous position. With both of those off, it should stay where it is left. I have several and have not had this problem. @earthsci is right about setting one pan scan waypoint. I have always had difficulties with the motion detection not returning to the detection zone set and that has been my workaround. But with both of those off the cam should stay where it is left.
I’ve upgraded mine and tried to duplicate the problem with both settings off and I can’t. I works exactly as it should, so I’m hoping it is one of the above issues. If not definitely submit a log.