A/C condenser runs when heat is on

When the heat is on the A/C condenser runs. Any help would be appreciated. Thanks.

Are you using a C adapter?
Show pictures of furnace/ air handler wiring.

Here is the pic requested. Unfortunately I am only allowed to post one pic. I am using the C adapter.

I greatly appreciate your help!

I need a wider view than that, at least showing the terminals on the C adapter. How long until you can post more images?

Thanks for your help! I hope this help. Still restricts me to one pic.

Can you post a wide angle image of the entire inside of the furnace so I can see where wires go? I think I see the problem, but would like to make sure I’m not missing anything. Also, do you have a picture of your furnace board before you attached the C adapter?

I hope this is what you need. I do not have a before picture but can tell you the colors of the wires matched the legend on the board.

Thanks again for all your help.

Where does the red, green and white wire with the unconnected blue wire go to?
Can you take a picture that’s not zoomed in at all? Just showing the entire inside of the furnace? I need to see where the wires go.
I see you have a humidifier, and whatever that red, green and white wire is attached to- normally, I’d expect that to be the A/C compressor, but it is attached to the W terminal and the G terminal, so it might be an air cleaner. If it is an air cleaner, than your main thermostat wire must have a splice in it somewhere where the yellow wire is spliced off to run the A/C compressor.

The green, white, red and disconnected blue go to the thermostat. The blue is not connected to the thermostat. There is a humidifier, but no air cleaner.

Sorry it takes so long to get back to you, but I installed the thermostat at my daughter’s house, and have to run over there to take the pictures. I don’t mind. I just wanted to explain the delays in responding. Again, your assistance is greatly appreciated.

I need to see what this white wire is wire nutted to.


It looks like a yellow wire possibly?

The green, red and white wire are on the other side of the board from the C adapter- are there 2 thermostats attached to this furnace?

Ok, I’ll get back to you tomorrow. Have to go back and take a look.

Since I am only allowed to load one picture at a time I tried a video this time. Ok, I tried a video but it won’t let me up-load it. I’ll try a picture. The white nutted wire is connected to try the yellow wire on the C-adapter. This was originally connected to the “Y” terminal on the board. It is also connected to a yellow wire that I think goes to the condenser. The nutted white wire goes to the BX where the power comes in. Thank you!

Try removing that white wire from the wire nut and attach it to the Y terminal on the furnace board. This way the Y terminal on the adapter would be only connected to the yellow wire coming from the thermostat.

Alternatively, if that blue wire that is wrapped around the thermostat cable is available at the thermostat as well, you could just connect it to C on both ends, and remove the C adapter, and reset your wyze, telling it that you have the following wires: C, Y, R, W, G.

1 Like

I’ll try it later today, and let you know. Thanks again!

1 Like

Tried option #1 and it worked. I tried both the heat and the A/C and everything seems fine. My daughter and I can not thank you enough for your time, patience and expertise. You’re the best!

2 Likes