5-minute “cooldown” period

Is there a reason that would cause the ‘5 minute cool down period’ to increase ?
The reason I ask is that I don’t seem to get any additional notifications during longer events …
Examples would be during a 15 minute period using a snowblower to do the driveway within the detection zone, or a driveway installation lasting a couple of hours, where I only get a notification when the equipement pulls up outside of the notification zone, or driving out, but not seeing the same car return 20 minutes later …
Could there be a setting that I’m missing ?

The cool down period is only 5 minutes, I can link you to an article on how to try and troubleshoot getting these few notifications.

1 Like

I have also noticed that on some events I will see a picture of 1 vehicle (a car) then when I view the event it shows a truck passing on the street a few seconds later. So, if 2 vehicles pass on the street in close proximity and in time sequence, you may only get 1 vehicle in the actual event as well as only 1 alert. Which means, go back and view the actual video timeline footage for clarification.

Thanx,

73’

Tuna

No. If that were the case, on one of my cameras, I would never get another notice once headlights came on.

1 Like

Yes … that’s a possibility … at least for the longer events I’ve noticed missing, except for the origional 12 sec video …
It wouldn’t apply to the events that I know occurred 10 - 30 minutes between … coming & going on short trips … where I’ve never noticed it happen for longer trips … coming & going … 30 - 45 minutes or more …
Maybe someone from Wysecam could verify if that’s the case … and if there would be a possible ‘workaround’ for the issue …