4 non working sensers?

Well can’t get support…have two cameras…both are working…but the sensers are dead

My days are numbered…

Are the sensors off line in app, and/or have dead battery’s to where they don’t even blink when exercised? Have you restarted the camera with the bridge? What type of sensors are they?

Camera and bridge are fine painted one motion detector…four bad contact sensers…pairing lights blink but not found by camera…

Tried two different cameras…no luck…

Will try to get some batteries today…but that’s a long shot…

Very disaapined

Were they connected at one point? Or why are you now having to repair them all? You tried the bridge on two different cameras, is that what you mean? How many times does the red light blink on the sensors when you try and pair them?

Tried 2 different cameras to eliminate the camera…so the problem is definitely the sensors…

3 of the four worked for about a month the 4th is new but doa

Red light pops 3 times on sensor when pairing

It sound like it’s the bridge …open up support they will send you a new one.

When I have off line issues with the sensors this is my trouble shooting steps that I do.

On the contact sensors they will blink 4 times ever minute or so to indicate a dying battery. Change the battery as soon as I can…once it goes complely dead it bricks the sensor !
After check and replacing any dying ones and it blinked 3 times when inserting the battery it should be good to go…back online.

Still off line…Reboot cam…still off line…I DO NOT reset ANYTHING at this point yet especially the cam.
Remove the bridge reboot cam till solid blue …insert the bridge till solid blue.
Still offf line then I’d remove and readd the sensor.
Still offf line then I move the bridge to try it on another cam…still off line… I’d contact support.

Hell, I discovered batteries are$6 each???

It’s cheaper to buy a new senser!!!@
If they worked…

It’s far too time concerning trying to trouble shoot a device the size of a stamp that’s mounted 7 feet above the floor…

Yes I know what you mean but the factory ones will most likely not last as long.
But I do have a lot of spare sensors on hand and did used some of them already for my easy access ones.
If it’s mounted with the double tape you can just pop of the outer body and leave the back cover attached to the mount surface…chance battery …after which it should auto connect.

Have you discover Scotch “putty”???

It’s perfect for sensors…try Walgreens or Amazon…

It’ll save your walls and doors…

1 Like

Yes and it can be reused.
Been using it to water proof my outdoor sensors.

@bassoa

Hello

I have a lot of sensors.

Bought new replacement Duracell batteries on eBay.

Got a Lot of 10 for Total : $15.81

Chas

I had 3 contact sensors that were appearing as offline. I changed batteries and they were still not working. I tried to remove them from the app and re-pair them with the bridge and they were not being found. I contacted support and they had me count the number of blinks the sensor would give when starting the pairing. It turned out that my contact sensors had died all at the same time. The support person put in an order for 3 new replacement sensors for me. I got the new ones a few days later and they are working fine.

1 Like

Wow…

The John

Thanks Chas

I’ll give it a try…

Can someone please send me the battery number for the contact sensers??

Thanks in advance

Battery type for replacement? That info is available on the support website.


1 Like

Got the batt info

Thx