4.9.5.13 (V2), 4.10.5.13(Pan) firmware released today!

Hello everyone, we are releasing a new firmware shortly, 4.9.5.13 for V2 and 4.10.5.13 for Pan. Here are the changes:

  • Fixed issues that cause CMC videos error, such as “fragment not found”, “still uploading” or “video does not exist”.
  • Fixed issues that cause CMC missing events (event not successfully uploaded to cloud)
  • Changed Motion Tagging mechanism so that it only tags motion that is above Detection Sensitivity setting.
  • Other minor bug fixes.

We welcome your feedbacks. If you still experience any of the above issues, please send a log to Aruthr at hzuo@wyze.com. Thank you. – Wendy

6 Likes

Thanks @Wendy. So far so good. New firmware installed and the items you outlined are working. Good job to the team. :+1:

What about RTSP Firmware update?

1 Like

Thank you @Wendy!

Testing it out as we speak :smiley:

I use a Samsung S4 Active with Android 5.0.1, and prior to yesterday used the Wyze
Android Beta App 2.5.36 (I think), with FW 4.9.4.169 on V2 cameras and 4.10.3.169 on Pan cameras. Yesterday (10/23) I updated the Android Beta App to 2.6.26, the V2 FW to 4.9.5.13 and the Pan FW to 4.10.5.13.

Re V2 FW 4.9.5.13: I installed this FW on four V2 cameras. One of them returned an event video with a timestamp starting 11:11:12 but the actual time of day for that event was 23.11.xx. Of the four V2 cameras, this is the only one where I forgot to “Sync Time” on the camera after the FW installation (just a habit to be sure the camera’s clock is synchronized after FW installation). The other three V2 cameras reported events with the correct time of day. Please verify whether V2 FW 4.9.5.13 is not resetting the camera clock improperly.

Re Pan FW 4.10.5.13: I installed this FW on two Pan cameras and then had them powered off (no 120v electrical connection) for several hours. When they were powered on in the evening, both cameras came to rest in a different position than their “home” position and they remained there until I discovered them this morning. Neither Pan camera has ever been set with a Detection Zone set or in Pan Scan mode, or even motion following, but always used in their home positions only. This morning, each time after a manual Power on, Pan#1 rotated to the right about 40+ degrees and the lens was pointed up more than 40 degrees (at the ceiling) and came to rest there. And each time Pan#2 was powered on, it rotated to the left about 40+ degrees but the lens was pointed straight ahead (not up like Pan#1) and came to rest there. So neither camera is pointing in the direction (home position) I require and expect. I have to manually reset their viewing angle to the home position in the App. This appears to be a serious flaw in Pan FW 4.10.5.13 that needs attention.

I may have stumbled into a temporary work around for the Pan camera problems. After several Power on/off cycles and resets of the Pan camera home position, I set a Detection Zone of the entire home position view of the cameras, and set one waypoint that is the same home position view. Now, on Power on, each camera still comes to rest in their respective errant positions described above, but after 16 seconds they each move to their home position. I’m not sure this will be repeatable, nor an effective solution, but do believe Pan FW 4.10.5.13 needs a bit of help

1 Like

I’m looking for release note s for 4.9.5.17 and 4.10.5.17 since those were pushed out to my cams tonight. And since the last 2 updates I seem to be having trouble doing batch deletes for the event recordings. Also I have turned down the sensitivities for my cams as low as they will go but still have events every 4 minutes for seemingly no reason.

Those are beta firmware they did post a bit about them over in the Facebook beta group

  • Continued improvement for “No Fragment”/“Not exist in cloud” issue
  • Fixed issues that prevent notifications for CMC videos
  • Fixed an issue that caused continuous flipping between day and night mode
  • Fixed an issue that caused the “Record Sound” toggle to not work on CMC videos
  • Other minor bug fixes

There is more info in the writeup about a known issue also

1 Like

I am on Wyze Beta. I was directed to come to this thread to read the release notes.

The New most current Beta Notes (4.9.5.17 and 4.10.5.17) Have not been posted Yet on the Forums. They should be posted soon.

Edit. Thats Why @Jason21271 posted info from the FB Beta Group.

1 Like

3 days later and still no release notes posted here. Some of us are not on Facebook. When can we expect them to be posted here?

I put a post containing some release notes earlier in the thread but I will tag @Wendy and @WyzeGwendolyn and see if one of them can post it sometime Monday

3 Likes

Hi. Tried upgrading my cameras and it doesn’t appear to be working. Any hints and tips?

Hi @tandembikeinn,

Could you define “not working” are you cameras not working, or are you saying the update is not?

How about some info on your device? iOs? Android?
I just set up 5 cams on Android last night, 2 of them failed the first upgrade try, 1 failed the second try, both succeeded.

Hi! I put the V2 cameras through the firmware upgrade process and they say that the cameras are already up to date with 4.94.4.169. Same issue for my Pan with 4.10.3.169 firmware. Using Android BTW

Cameras working fine. Just won’t upgrade.

4.94.4.169 is an inside version of our AI firmware. Since 4.94.4.169 has a higher version number than the current official release, our app will see 4.94.4.169 as the latest firmware, thus not allowing you to upgrade to our officially released firmware. The only way to solve this, is to use an SD card, download the latest official firmware from our website and install firmware via SD card. After the stop, you will be able to see our new released firmware.

1 Like

Thank you. Is there any urgency to upgrade or should I simply wait until the app issue is resolved?

We are releasing official firmware next week. I would recommend you download the official firmware from our website next week to fix this problem. Thank you.


tandembikeinn

    October 30

Thank you. Is there any urgency to upgrade or should I simply wait until the app issue is resolved?


Visit Topic or reply to this email to respond.


In Reply To


WyzeWendy
Wyze Team

    October 30

4.94.4.169 is an inside version of our AI firmware. Since 4.94.4.169 has a higher version number than the current official release, our app will see 4.94.4.169 as the latest firmware, thus not allowing you to upgrade to our officially released firmware. The only way to solve this, is to use an SD…


Visit Topic or reply to this email to respond.

To unsubscribe from these emails, click here.

With Beta FW 4.9.5.13 (V2) and 4.10.5.13 (Pan) some of my events are stored on both the cloud and the mSD card with a grossly incorrect timestamp. After I initially installed this FW I activated the time sync on each camera to be sure the camera clock was accurate. One timestamp was marked as 14:20 but the image was definitely taken at night. Another was marked as 05:00 but the event took place after 15:00 (this was an event I forced by walking in front of the camera). Not all events are presented with this error, but enough of them cause me to conclude that this FW is faulty and inconsistent in reporting accurate timestamps. In addition, the Pan version of this FW 4.10.5.13 caused the Pan cameras to come to a rest on startup that was 45 degrees or more away from center, and one camera had its lens pointing about 40+ degrees upward.

So, I reverted six cameras back to FW 4.9.4.169 V@ and FW 4.10.3.169, and for good measure, replaced the Android App with the production Android App 2.5.36. The timestamp problem no longer occurs. Before the next version of Beta FW is made available, some evaluation of whether timestamps are being accurately collected and reported should be done.