4.10.6.156 Update Pan Cam Problems

Hi, Wyze people!

Since last update, my 2 Wyze Pan Cams stopped all motion event recording, except with the ‘Detection Area’ turned on. Tried ‘power cycling’ them a few times, app updated to latest version, and still no events. Any suggestions?

Thanks,

Welcome to the Wyze community!
Have you tried flashing the firmware?

Might give that a try. I’ll post an update if I go ahead with it. Thanks for the suggestion.

No need to flash firmware just yet. Verify your settings and make sure they are where they were before. I went through flashing an old firmware then updating via app last night several times and each time my settings were toggled differently, long with the camera “home” being tilted to the ground.

For now, firmware flashing is the only thing I haven’t tried yet, all settings are the same they were before the last update.

I ‘fixed’ the event recording by enabling the Detection Zone for now.

1 Like

I didn’t think of that one! It’s never happened to me but that doesn’t mean it can’t happen to someone else!

Same here, and the customer doesn’t fix the Vendor’s problems!

And by the way, we’re paying 50 cents a month for this.

My pan cam does not have the zone detection on. However, It keeps send notifications even without motions or sounds after I upgraded my pan to 4.10.6.156 yesterday.

Same problem with my 3 Pan Cam. Motion Tag is dead on all Pan Cam

I’ve similar issues. Try to flash firmware manually to 6.156 but it did not solve the issue.

Then I downgrade back to 5.111 but still the motion tagging and motion tracking will not work. Hence all motion event recoding has stopped

Please advice

Thanks

Funny how I got a notification stating “someone else temporarily fixed this”

I added my ‘fix’ to the thread, so… thanks myself?

1 Like