2.4ghz Wifi giving 5ghz connection error

#1

Hello all. Recently moved and having issues getting my Pan connected to the new wifi.

The internet provided is Boingo Wifi (some maybe familiar with the service, which is why I’m name dropping) and I’m having no luck connecting. I have logged into their website and added the Pan via MAC address but when I attempt to set up the connection, I get an error that it can not be connected to a 5ghz connection.

Boingo offers both 2.4ghz (Boingo Wifi) and 5ghz (Boingo WiFive) at my location. Every time I’ve tried to connect to the 2.4ghz and I’m not able. I’m not sure how to remedy the situation and due to the sketchy location of where I’m living, I’d like to get my camera up and running ASAP.

Thank you all for you help, so far I’ve purchased 5 Wyze cameras and have nothing but great experiences.

#2

I take it you don’t have control over the access point? Are the 2.4G and 5G networks run under different wifi (SSID) names or are they combined? Is the security to get into the wifi WPA where you enter the password in your phone’s wifi settings, or does it take you to a landing web page where you have to enter your username/password?

#3

If you are seeing the message on the screen where you enter the wifi SSID and password, that is just a warning message letting you know that it isn’t capable of connecting to a 5GHz network. Ensure you are entering the SSID/pwd for a 2.4GHz network and it should work. Maybe at that location there is no 2.4GHz wifi? I assume you are getting the camera to read the QR code and that it’s then failing to connect? Also, as Loki pointed out, if the Wifi has a landing page where you enter a id/pwd that is not going to work.

#4

Hi Loki,

No control over access points (military installed building wifi). Two different SSIDs the 2.4 is Boingo WiFi and the 5 is Boingo WiFive (punny). I’m ensuring that I connect to the 2.4.

Wifi is enabled via phone splash page, similar to what you would encounter at a hotel. Based off Derek’s reply, it seems because of that I’m not going to have any luck…

#5

@ShCo,

Yes, @derekmg is correct that Wyze Cam won’t work directly with a wifi such as yours that has a landing page. However, there is a workaround. It does involve purchasing an additional gadget that’s about the same price as the camera.

Detailed instructions on setting this up are here:

1 Like
#6

@ShCo, I can confirm through experience that Loki’s solution works very well. :slight_smile:

1 Like
#7

Thank you all for the replies. I’ve decided to go with another ISP that doesn’t require a splash page and is a standard WPA2 log in.

1 Like
#8

Please keep us apprised on if that works out for you. :slight_smile:

1 Like