2.34 App Beta Test 8/3/2022

Can you post a log for the app.and camera when turning landscape? Wyze needs the logs to see what is happening.

Can you also.provide some additional items?

  • Are you on iOS or Android
  • What is the firmware version of the camera you are streaming when you turn landscape
  • Post a video showing what you are experiencing.

I have the latest beta on both iOS and Android and can turn it landscape without experiencing a lock up.

4 Likes

This is a dev log submission for beta Wyze app for Android version 2.34.0 (b61768).

Problem Description: Leak Sensor status not current on Wyze app Home > Monitoring > Environment summary.

Steps to reproduce: Triggered a leak @ 10:17 this morning.
Screenshot from Wyze app Home > Monitoring > Environment section > More > Leak section (note correct time):

Screenshot from Wyze app Home > Leak Sensors group (note correct time):

Screenshot from Wyze app Home > Monitoring > Environment section (note incorrect date/time):

Performed a “pulldown” to refresh screen several times.
Cleared cache, force closed app, restarted app.
Cleared cache, force closed app, restarted phone.
Repeated all of the above 3 times over 1 hour.
Logged out and logged back in.

Tested under Android versions 8, 9, 10, 11 and 12.

Expected result: Leak status should report most recent activity date/time.

Note Wyze app for iOS reports correct time:

Log ID: 671886

2 Likes

drkahn, I can not duplicate that on either Android nor my @#$%^& iPhone.

Tried the smart support tool on a WCO v1. Chose notifications, then when I got the part where it asked me to enable notifications, I hit exit. Selected helpful, then hit ok. It didn’t do anything. Tried again, nothing. Had to close app.

App log: 673023

Can’t repro

1 Like

2.34.0(b3) During arming/disarming the device issues page shows the key pad batteries with a red dot even though the batteries are shown as “normal” on the device info page for each device. Clearing the cache did not solve the issue. This is carryover from the 2.33 App .

See log 674117

1 Like

I can confirm this on my iOS device. The Android does not display this issue.

1 Like

I’ve a little more information about the “Update Required” dialog box, under 2.34.0(b3) on my iPad. For some reason, I’ve an IOS app icon labelled “WyzeBeta”, a separate icon on my QuickLaunch area labelled “Wyze”. For about 6 times (yeah weird), whenever I launched from the “WyzeBeta” icon I’d get the “Update Required” dialog, but not from the regular Wyze icon. Until just now, when both icons just seem to launch the beta, no longer any update-required dialogs any more (at least for now). A cache issue?