2.31app RC, Wyze cam v2 & Pan Beta Firmware Test 5/11/2022

I have not done this in a while, thankfully @R.Good provided the steps:

Flash Firmware for Wyze Cam v2 & Wyze Cam Pan Wyze Cam v2 and Pan firmware files can be found on the Release Notes page.

Download a specific version of firmware,

  • For Windows 10: Right-click on the folder and select extract all.
  • For Mac: Just drag and drop the folder, put it on the root directory of your microSD card.
  • For both Mac and Windows, rename the file to demo.bin.
  • Power off your camera and insert your microSD card.
  • Hold the setup button, plug in your USB cable, keep holding the setup button for 3-6 seconds until the light is solid blue, then release the button.

Note: The “Solid Blue” in this case is not the same as the one normally seen on the camera. Instead, both the blue and yellow LEDs will be on at once, making it appear to be a lighter blue. Wait for 3-4 minutes. The camera will reboot and change light status during this time. Once this is done, your camera should be functioning with the original setup. No need to re-setup your camera!

Here is the last RC
https://download.wyzecam.com/firmware/v2/demo_4.9.8.1002.zip

1 Like

When you roll back to the previous firmware, did you re-setup the device?

1 Like

Yes I did. I removed it from the App, rolled back the FW, and then set it up again.

I have an additional Camera I can test on, similar to what we did with the v3 in the past if needed

2 Likes

Yea some info on exactly what is fixed would be nice on future updates. Hard to actually test anything if we dont know what were testing :eyes:

The steps don’t work for V3. Specifically the last step: “Hold the setup button, plug in your USB cable, keep holding the setup button for 3-6 seconds until the light is solid blue, then release the button.”

holding the setup button than powering as instructed the cam says “Ready to connect” as if it is anew setup. light never goes blue but turns red like initial set-up. than goes through the initial step by step to set up as new camera. when finished the FW remain the same and doesn’t roll back to the previous version while its demo.bin is saved in the root directory of the microSD card.

Any help to roll back FW for V3?

1 Like

Go here, in reading the V3 process you need to rename the .bin file to demo_wcv3.bin:

1 Like

@WyzeAndy , @Slammer99uk pointed this out and I just conformed that there appears to be an issue with the iOS App. Detection does not appear to be functional, I cannot even get it to load for setting.

Here is what I am seeing:

Submitted Log #: 577419

1 Like

Thanks… flashed the FW back to 2 earlier versions and none helped to resolved the issues either with the new App update in IOS. Specifically: Live cam works, Events are beings recorded…. However;Timelapse videos can’t be downloaded which I use them daily to scrub recorded scenes, time sync fails to connect, zone detection settings fail to connect. Lots of “failed to connect” errors in settings.

How can we roll back to older App version in IOS?
Thanks

on iOS, you can simply delete the existing app as it is beta/RC. Then go directly to the App Store and install that version. You will get the latest Production Version of the App by doing this. If you ever want to go back to a Beta release, install the app from TestFlight

Both; the latest from TestFlight version 2.31.0 (3) and the App Store Version 2.30.1.10 were uninstalled and reinstalled and none resolved the connection issues. They were both updated by wyze around the same time and Carrie’s the same problem.

Any way to roll back to an older stable app from the App Store prior to Version 2.30.1.10
Thanks

Never mind… I figured out how to roll back the App to an older version in IOS from TestFlight to Version 2.31.0 (b2) from under “Previous Build” link option …. Miracle occurred … all issues resolved!

2 Likes

Late to the party… updated 13 v2 cams earlier today. Updated some via Account > Firmware Update and some via Settings > Device Info > Firmware Version. Some with Cam Plus, some with Cam Plus Lite, some with no subscription. 2 with Sense v1 Bridge installed. All updates went well and all are working fine.

1 Like

Humidity has been added to the Wyze app Home > Climate Sensor page: :+1:

2 Likes

I like that… Did not notice. :slight_smile:

Maybe they can add this to the T-Stat and Sensor Home Pages

2 Likes

I like a lot. You can swipe left/right through the timeline, but only for the most recent 24-hour period. I wish we could swipe through the complete 14-day metrics from this screen:

2 Likes

That makes it on par with the EcoBee. I am hoping they include it with the T-Stat, as stated above. :slight_smile:

2 Likes

Just noticed I am no longer receiving notifications from the v3 cameras. Not sure if related to this update or not. I ensured notifications are not snoozed from the app home screen, notifications are enabled per camera, notification are not blocked at the OS level, hard/soft device reboot didn’t help, and I can view the Events that should be triggering notification within the Events page of the app. Also cleared app cache and data to no resolve. I do receive notification from the vacuum and v2 cameras, only seem to be missing the v3 camera notifications.

App v2.31.0(b142)
V3 Cam v4.61.0.3 (RTSP)

Getting the below error when trying to select WCO v2 on both iOS (2.31.0(B3)) and Android (v2.312.0 (b142)) in the Wyze App Shop

I just checked and it happens to me as well.

1 Like