2.31app RC, Wyze cam v2 & Pan Beta Firmware Test 5/11/2022

Thanks… flashed the FW back to 2 earlier versions and none helped to resolved the issues either with the new App update in IOS. Specifically: Live cam works, Events are beings recorded…. However;Timelapse videos can’t be downloaded which I use them daily to scrub recorded scenes, time sync fails to connect, zone detection settings fail to connect. Lots of “failed to connect” errors in settings.

How can we roll back to older App version in IOS?
Thanks

on iOS, you can simply delete the existing app as it is beta/RC. Then go directly to the App Store and install that version. You will get the latest Production Version of the App by doing this. If you ever want to go back to a Beta release, install the app from TestFlight

Both; the latest from TestFlight version 2.31.0 (3) and the App Store Version 2.30.1.10 were uninstalled and reinstalled and none resolved the connection issues. They were both updated by wyze around the same time and Carrie’s the same problem.

Any way to roll back to an older stable app from the App Store prior to Version 2.30.1.10
Thanks

Never mind… I figured out how to roll back the App to an older version in IOS from TestFlight to Version 2.31.0 (b2) from under “Previous Build” link option …. Miracle occurred … all issues resolved!

2 Likes

Late to the party… updated 13 v2 cams earlier today. Updated some via Account > Firmware Update and some via Settings > Device Info > Firmware Version. Some with Cam Plus, some with Cam Plus Lite, some with no subscription. 2 with Sense v1 Bridge installed. All updates went well and all are working fine.

1 Like

Humidity has been added to the Wyze app Home > Climate Sensor page: :+1:

2 Likes

I like that… Did not notice. :slight_smile:

Maybe they can add this to the T-Stat and Sensor Home Pages

2 Likes

I like a lot. You can swipe left/right through the timeline, but only for the most recent 24-hour period. I wish we could swipe through the complete 14-day metrics from this screen:

2 Likes

That makes it on par with the EcoBee. I am hoping they include it with the T-Stat, as stated above. :slight_smile:

2 Likes

Just noticed I am no longer receiving notifications from the v3 cameras. Not sure if related to this update or not. I ensured notifications are not snoozed from the app home screen, notifications are enabled per camera, notification are not blocked at the OS level, hard/soft device reboot didn’t help, and I can view the Events that should be triggering notification within the Events page of the app. Also cleared app cache and data to no resolve. I do receive notification from the vacuum and v2 cameras, only seem to be missing the v3 camera notifications.

App v2.31.0(b142)
V3 Cam v4.61.0.3 (RTSP)

Getting the below error when trying to select WCO v2 on both iOS (2.31.0(B3)) and Android (v2.312.0 (b142)) in the Wyze App Shop

I just checked and it happens to me as well.

1 Like

WyzeCam v2: Playback from microSD freezes

Recently, it has become impossible to view Playback from each of my v2’s. At the top of the minute of the time, Playback freezes, after a few seconds go by, an error appears on the screen, saying something about (network instability, switch to 380p), reverts back 18 seconds or so and repeats this cycle indefinitely, making it impossible to view any of my footage for more than 59 seconds at a time.

What am I paying for, with my monthly fee?

Why cant I view uninterrupted playback from my own microSD?

Why do we continue to support such an unreliable service and company?

[Mod Note]: Your topic and associated replies were merged to this Beta topic for better visibility.

Are you sure your getting good wifi coverage where the cam is located? All subscriptions are for cloud events, not micro sd card.

Are you trying to view your events or your continuous recording?

@great.lakes.honey @Canvas Sorry for the inconvenience. For the playback issue, do you mind getting a screen recording about this issue and submit a log for it? We will work to get this fixed ASAP. Thank you very much!

2 Likes

@great.lakes.honey @Canvas Just an FYI… Your topic and replies were moved here as you’ll get better visibility and help if you post in the associated Beta category or Beta announcement topic when you have issues with beta firmware or app.

1 Like

I’ve the same issue, “at the top of the minute”, e.g. at 11:38:00, 11:39:00, etc., the playback pauses or hangs or generates an error. I’m guessing this is because on the SD card, the video stream is broken up into separate files, each one representing 1 minute of the stream, so I’d guess on playback, the hiccup is somehow related to crossing from one video file to the next.

This didn’t happen in prior recent releases.

2 Likes

Tried to submit a log, got an error saying “file is too large”, so here it is…

1 Like