2.31app RC, Wyze cam v2 & Pan Beta Firmware Test 5/11/2022

2.31 APP RELEASE CANDIDATE:

Versions:

  • Android: 2.31.0.b142

  • iOS: 2.31.0(3)

WHAT’S NEW:

  • Added support for Wyze account deletion

  • Bug fixes


WYZE CAM V2

Version: 4.9.9.1159

WHAT’S NEW:

  • Security improvements

  • Bug fixes

Due to the security improvement on this firmware, you will need to go through the setup process for your camera if you go back to firmware 4.9.8.1002 or below.


WYZE CAM PAN

Version: 4.10.9.1159

What’s New:

  • Security improvements

  • Bug fixes

Due to the security improvement on this firmware, you will need to go through the setup process for your camera if you go back to firmware 4.10.8.1002 or below.

[Mod Edit]: Removed embedded space from version numbers to enhance search clarity.

5 Likes

Any hints on what kind of bug fixes any of these updates address (any particular bugs) so we know what to look for and test to see if they are resolved or improved? (so we are effective in our reports about the differences or how well it improved that issue?)

2 Likes

After fighting with the last update to get my Android back to the latest beta update, this update again pushed me back to an earlier version. This time to v2.30.1 (b138).
My *&^%$# iPhone updated fine to v2.31.0 (b3)

Yeah, Google Play hasn’t made the 2.31 update available yet (as of this writing), it’s still showing the last update (to 2.30.x beta) was 4/29/22. I am waiting for this new 2.31.x version to show up and for Google to say it was last updated 5/11/21. Google can be slow to make it available sometimes.

I definitely won’t be doing this firmware (remotely) at a remote site… about half of my V2s won’t update without a physical power cycle.

Updated my V2’s without issue will monitor.

Question on the app, I am using the 2.31 beta app on Android. Did not install the previous update as the version was lower than what I was using. Do I need to install that to get this update? Here is why I am asking, I did do the install on my pixel 5, as instructed, but do not see this update on that device either.

Just curious

1 Like

At this moment, I have 12 V2 and 2 Pan cameras that are powered up and connected to a WiFi. On the first attempt, using the bulk firmware update, only one V3 updated. On the second attempt, the remaining 11 V2 and both Pan cameras updated fine.
I have several more V2 cameras that are either not powered, or not connected to any WiFi. Most of those should be powered up and connected to WiFi later this evening.

1 Like

I’ll have to break out my camera models at some point… around 70 between two sites and 3 ISPs.

1 Like

V2 update no problem.

2 Likes

Issue with the v3 (4.36.9.131) zone detection in the last official released and this beta.


Updated 8 v2s without issues. For my 3 pans v1, failed on the first attempt. Power cycle them and retry with success.

@WyzeBaohua

2 Likes

I have applied the aforementioned FW to my V2. My experience with the caera has been hit or miss as it seems to take some time to connect, if at all. After number of attempts, it will finally connect. Or if I remove power, wait 30 seconds, the apply power, it will connect as well. But not as fast as it did with the previous FW.

I also see reports that the recordings are only 12 seconds even though the Camera is on Cam Plus. I can confirm that mine records 12-20 seconds when it should probably be longer as I am in the room where it is and it sees me all day long. :slight_smile:

Submitting Log # 573785
Camera FW: 4.9.9.1159
Android App Version: 2.31.0.b142

1 Like

My V2 Cam is offline now. I tried tapping on it to see if it would connect and it did not get past Step 1/3. Remove Power, wait, and Plug back in Seemed to correct it.

This is the first time is showed off-line, but the connection issue is persistent.

Log # 573898

Here is a Pic of it.

2 Likes

I am providing another Log Number as this morning I had the no network symbol again.

Please note, this did not happen on the previous FW

Log #574857

Work up and checked my Cameras and this is what I see on the v2 camera:

As with the previous posts it sits at step 1/3 for a period of time and eventually will give you the error screen with the refresh icon. I hit the refresh and it sits on 1/3

After 3 attempts, or more, of backing out and going in, it will finally connect.

1 Like

Thank you for posting this issue. We are working on fixing it now.

2 Likes

Thank you very much for the feedback. We will check the change on live stream connection on this new firmware.

2 Likes

After firmware update to 4.36.9.131 Timelapse downloads fail to connect, detection zone can’t be set, time sync fails, numerous errors as “failure to connect” but scene events is working, and camera view is live.

Please correct this ASAP.




I ended up rolling the FW back and everything is working fine again. I also tested with another V2 and the same happened. Ended up rolling it back as well.

Willing to test anything you would like, let me know. :slight_smile:

How to roll back to previous firmware version?

I’m having numerous problems with this update, I’ve stopped my rollout. Some cams won’t come back online (edit, they eventually seem to come back online, especially after restarting the iPhone app, though once it required an iPhone power cycle). Several cams report different connection errors, but attempting to upload the logs, just hangs. Best case, the cameras take a lot longer to connect, than before the update. Maybe it’s the beta app, it’s hard to tell (yeah I live on the bleeding edge). FYI I’ve never had so many problems with a beta firmware release, normally nearly all my cams have been very reliable and stable.