2.26 app RC, v2/Pan, v3, Sense Hub, Bulb v1, Wired Doorbell, Cam Outdoor & Base Station Firmware Beta Test - 11/3/2021

Same here… Sense Hub update failed. Hub is bricked and in a bootloop. Won’t reset. Not happy. :unamused:

1 Like

I updated 3 v3’s, 1 v2, 6 bulbs v1, and a doorbell. All good, the only thing is I had to reboot 1 of the v3’s. I updated them mostly one at a time, although I did a couple of the bulbs together and a couple of the v3’s together. Now if we can get rid of the banner, please.

1 Like

Finally got mine back. What a pain. Had to delete the device from the app. Press (not hold) the button on the back to get, “Ready to connect”. Went thru the process to add a new device. But, it was not working with Home Monitoring. After messing around for a while, I eventually was prompted to set up HMS like I did the first time. In hindsight, I think force closing the app, after adding the Sense Hub, may have brought this prompt sooner. Again…real pain in the……
Also, after adding the hub, all the sensors and keypad have to be added again. The keypad showed offline each time. Taking a battery out, then putting it back in, got it back online.
Spent about 3 hours with all of this. Adding all the sensors…recreating all the rules associated with them……
Ugh!

1 Like

Just got mine back a minute ago. :+1: I held the reset button down for 60 seconds while plugged into power and Ethernet, waited for a boot cycle (3 lights cycling), waited for only the right light to remain lit, then tapped the reset button. Added hub and everything back to normal with no loss. Going to try to reapply the firmware update now, this time while connected via Ethernet. Previous attempt was via WiFi.

You should never have to delete your hub unless you are truly removing HMS to perform a complete HMS factory reset. Any time you tap the reset button and hear, “Ready to connect”, just add the hub from the app Home page even though a hub is present in your devices list. Your sensors and all settings will be re-associated to your hub and the app will not create a duplicate hub in your list.

Update: Strange… Hub is already running latest 4.32.7.150 beta firmware. :thinking:

1 Like

“Should never have to” ….key words there. I tried what you did. The hub came back online, and sensors were connected in the app. However, the sensors were not triggering anything, and, the hub was not working with HMS.

Issue navigating (swiping) Events in Android beta app 2.26.16:

1 Like

My hub was also wireless when installing the update. Won’t connect wirelessly, now. Wonder if being wireless caused the issue…

2 Likes

Mine was wireless also

Does anybody’s Sense Hub work wirelessly, after this update?

That didn’t work for mine

Updated from bulk page, and it was connected wirelessly

1 Like

So was mine. It won’t connect wirelessly, now. Does yours?

Mine won’t connect wirelessly. Still trying different things, but not in the mood to do a master reset… way too many devices tied to HMS.

I am getting the same issue as others reported when updating my Wyze Sense Hub firmware to this latest version. The device no longer connects and I hear a faint crackling sound from the device I did not hear before

1 Like

If anyone notices any improvements in Wyze Cam v2 performance after update could ya post 'em up?

Thanks! :slight_smile:

I had the faint crackling/static sound, too.

@WyzeAndy

The v1 bulb update for sun match only works for bulbs not in a group. If you turn on sun match in a bulb group, it reverts back to being off and doesn’t register that you ever enabled it. I deleted my bulb groups and tried to set sun match on them individually and that works.

Sent an issue log # 347736

1 Like

Nope. It’s bricked. Can’t get anything. Even wired it doesn’t show in my network when I scan for devices so it’s not pulling an IP. It also won’t reset and give me the ” ready to connect". Just boot loops

I am mostly unable to access the settings for the doorbells w 2.26.16 on pixel 6. the settings button is virtually in the battery indicator at the top as the image goes all the way to the top of the screen. if I poke around enough it will eventually come up, but much frustrating. I thought I saw something about swiping down from the top to get out of full screen but that only brings down the android toggle buttons. doorbells are the only ones that go full screen like that.

1 Like

I also can’t connect. Router rebook and doorbell reset still will not connect