2.19 App Beta Test 3/24/2021

When using the “Restart” button on v3 cams, app stays on loading until camera reboots. Unable to exit screen or go back. Previously and still on v2 and Pan after selecting Reboot able to use app again

My notifications on my Pan Cam and V3 are 1Hour behind .The events have the correct time .I am using an IPad and IPhone .I have tried syncing ,rebooted signed out uninstalled app then reinstalled app but still no change on notifications Tia .

wyze lock auto-unlock feature doesn’t work at all it seems.

When I try to edit the address and enter the address manually, the app seems to restart instead.
When I try to submit a log, the submission fails and says the app could get retrieve the log and told me I could try to send without the log… so I deselect the log option and try again and it says the same thing again.

I’ve tried removing the wyze lock, re-adding it again, power cycling, clearing the cache, I actually completely wiped my phone and reinstalled everything, no change.