2.19 App Beta Test 3/24/2021

VERSIONS:
  • iOS: 2.19.11 (4)

  • Android: 2.19.11

WHAT’S NEW:
  • Added support for a custom motion detection zone for Wyze Cam v3 (future firmware update required)

  • Added support for Wyze Cam being used as a zone image for Wyze Sprinkler

  • Improved the setup process for Wyze Video Doorbell

  • Enabled room selection when idle and disabled room selection when cleaning for Wyze Robot Vacuum

  • Fixed a bug that caused app crashes when viewing Wyze Video Doorbell in landscape mode (iOS 13 and below only)

  • Fixed a time zone setting bug for Wyze Bulb Color schedules

  • Improved map creation and management for Wyze Robot Vacuum

  • Fixed a bug that caused the app to crash when bulk updating Wyze Plug Outdoor

  • Fixed a bug that caused inconsistency in the Beta Program product list

4 Likes

YAY! FINALLY! :tada: (almost)

What does this mean? Can anyone explain this please?

2 Likes

It means when you select an image for your zone you can use what one of your Wyze Cams sees as the image

Ah, I see. I don’t have a smart sprinkler, I am guessing this means that it automatically updates with the most recent thumbnail from that cam similar to what we see on the home screen for individual cams showing a recent thumbnail image? So sometimes it might show a daylight image and sometimes a darker night time image automatically?

Tested out the new map editing features on Android after updating and it’s still a no go. Just what the heck did they change? Did they push the wrong app as the update?

I still cannot touch an interior wall when splitting rooms which makes mapping my house useless still.

Also someone needs to check grammar. See attached screenshot.

1 Like

Tag bug is still in, I will update the other thread in the am but here is a TID from one phone
163542

1 Like

I installed the new App, My V3 and Doorbell keeps going down to 0 Kbps for Live Streaming. I get events, but Live Stream is spotty.

*** EDIT ***

Seems to have cleared out somewhat. Will monitor

2 Likes

I only noticed that they put all the map editing options into the pencil icon on the main page. Also they renamed virtual walls to no-go zones. I don’t really see any improvements.

Also I noticed the Android app freezes when I’m scrolling through the list of devices on the front page. Not sure if that happened with the previous versions.

They finally fixed this over year old issue with taking photos of paused livestream in portrait mode!

1 Like

Got it downloaded yesterday and was able to update all of my cameras firmware with no issues at all. So far so good. Thanks for all the hard work everyone

App seems to be working well for me. WRV started vacuuming according to our schedule this morning. So far so good.

1 Like

I have not been able to label video submissions since the update, but I could before it updated. Now I can still submit them, but all label names have disappeared.
(Android 11)

:slight_smile: On my Android, I was able to name it a long time ago and then it disappeared. Tagging on Android for me is non existent. So I submit without a tag or submit from my iPhone which allows me to tag. Not sure exactly when a fix will be released but @WyzeShawn provided this to me in another link: “yes, this is fixed in the latest internal build. will be released soon”

The Link is here: Wyze AI communication - March 2021 - #59 by WyzeShawn

Maybe the fix was to remove it all together… :smiley:

1 Like

Yeah I saw his post about that too. At that time my tagging was still working. Somehow the latest build broke tagging for me even though was still working for me before the last couple of days.

Also, he said it was fixed in the latest build just before this one was released, which implies this is the one that should’ve fixed the issue. I thought they should know that it did the exact opposite… Breaking tagging for even more people instead of fixing it as @WyzeShawn implied should be happening.

Like you said, not a big deal, I just submit without tags, but thought someone should know this is the build that broke my tagging. :slight_smile:

my camvera v3 cannot be connected after software update

Try Clearing the Cache from within the app first, then try again.

If this does not work, you can power cycle the camera or performed the additional steps below to see if it fixes the issue.

I end up (over kill I am sure)

  1. clearing the Cache in the app
  2. Signing out of the app
  3. On Android, Force Stop and Clear the Cache from the App Info Area
  4. Logon on to Wyze Again
  5. Load the Camera Streams.
1 Like

My Watch 47 cycles through a few error codes before connecting now (30-1, 56-1, 27-1). Sometimes it tells me to turn on bluetooth when I never turn it off. Sometimes it fails to connect entirely. Had no issue before 2.19.12.

thanks, fixed now

lots of new (inconsistent) issues:

  1. one camera recording should be all day but was changed to 6pm to 6pm and not record events

  2. camera light indicator was turned on

  3. all the v2 camera time messed up and even after sync, some still hv incorrect time

regret for updating the app - lots of hassel w/ minimum (or not at all) gain

the zone grid is too coarse to be really useful (either allow people to select the old model which u can leave the boundary exactly where u want or make a finer grid)

Is that a typo?
My android shows v2.19.12

1 Like

Nope, that is mine as well. I think it is the RC (Release Candidate) version

1 Like