2.10 full features beta App Release - 4/7/2020

Hi dear Beta testers,

Today, we have 2.10 full features version for everyone to test, here is the release note.

App version:
iOS: 2.10.31(2)
Android: 2.10.31

*** App will take 2-24 hours to show on your end**

What’s new:

  • Added a TOTP option for 2FA
  • CMC improvement
  • Unified log submission flow
  • Improved UI in Home page
  • Added in-app rating

TOTP Entrance:
Account > Security

For those not familiar with this, TOTP is a form of multi-factor authentication that uses a time-based one-time password instead of a text message.

Suggested test areas:

  • TOTP for 2FA
  • Feedback for home page upgrade
  • Feedback for new log submission flow
3 Likes

Finally, UI improvements. Bring it on Wyze! I know we’ve asked for it but hope it meets the expectation. Would provide my first impression once it appears. Thanks

1 Like

I installed this update on my fire tablet, now the app will not launch.

When trying to setup TOTP, getting error “Problem connecting to server, please try again.”

1 Like

Same deal here. Was excited to move onto a more secure MFA method, but looks like SMS has been disabled in the process.
Simply clicking`two-step-verification nets the server connect issue. Selecting SMS or Auth app options just spins the wheels. I’m sure this will get sorted ASAP!

2 Likes

Andy, will you please fill us in on the CMC improvements? Does this include person detection?

1 Like

It appears the Niotifications toggle icon at the top right has been removed.
I used to use it every day.
Why would it be removed?

The in-camera icons are an improvement.
A dark mode option would solve a lot of the UI visibility problems.

The new version 2.10.3 is much much faster. Especially when switching from group view to full screen single camera view

4 Likes

Same problem here…

Perhaps @WyzeGwendolyn or @WyzeAndy can have a look and update us on what’s causing the issue?

I just updated to the latest beta. The mute icon in upper right corner is gone and has been replaced with an edit icon. I think most users mute far more often than they edit. On top of that I created a Rule to mute all cameras. Now I have to create one to Unmute and I can’t tell if I am muted or not by looking at home screen. This is the biggest issue I have ever had with the app. This is not user friendly, at all. Please consider putting the mute icon back so it cat be easily activated.

1 Like

I think Wyze is moving towards using the “rules” as main interaction point to simplify things a bit.

However, I totally get your point that it’s now impossible to tell if device notifications are muted at a glance.

Including a small icon (muted bell) next to each device/group name on the home screen list if the notifications for that specific device is muted might resolve the issue.

Why arent all rules color coded as to whether or not they are activated or off? Seems simple but nothing is ever as simple as it appears.

Anyone else having problems with Google Assistant not being able to connect to Wyze Home after this update? Curious if it has to do with the new 2FA.

Edit: works fine after reconnecting to Google Assistant, but still curious if other people had this problem.

2 Likes

It would be a bit difficult to do because individual device states can also modified by external commands (such as Google Assistant and IFTTT) regardless of the rule activated within the app.

please return the mute button at top as I use this daily and from what I already read about a 1/3 of the posts already are saying the same

4 Likes

I’ll test this myself and bring it up to the team – thanks for bringing it to our attention!

I’m seeing the same thing. Are you using Android or iOS @toddreg?

iOS !!!

Gotcha, thanks for confirming! I let the team know!

I had that same error when I was logged in before. Signing out then back in, the error message went away. You’re also able to use Authy. Just copy the code from Wyze into Authy and you’re golden.

3 Likes