2.10+ beta App and Camera firmware Release - 4/29/2020

Dear testers,

We have another 2.10+ app with bug fixes and camera firmware for everyone. Here are the details.

iOS: 2.10.70(3)

Updates:

  • Fixed an issue preventing the selection of “0” on the Emergency Button dial page

  • Fixed an issue causing the connection to get stuck at 2/3 when viewing Wyze Cams in a group after viewing individually

Android: 2.10.71

Updates:

  • Fixed the scale pop-up for users without Wyze Scales

  • Fixed an issue for Wyze Band that would cause a data sync error and data loss

  • Bug fixes

Camera firmware versions:

v2: 4.9.6.59
Pan: 4.10.6.59

What’s New:

  • Fixed several issues causing camera rebooting

  • Fixed a Wyze Cam Pan two-way audio issue

  • Fixed an audio noise issue in Wyze Cam v2 live stream

  • Fixed a bug causing incorrect camera settings after firmware update

  • Fixed a bug impacting Wyze Sense Bridge functionality

  • Bug fixes

8 Likes

Awesome!! Thanks for listening to your users!!

After update WYZE Pan loses pre-set detection zone and camera position repeatedly.

Wyze is always listening. Well done, @WyzeTeam

wtf, same here.

should not update until others report back

WARNING…

pan camera may not work properly after update!

keep resetting position

bug or feature - when you play the video clip right after it was recorded, it displayed a red “live” which is actuaaly not live, just because it is too close to current time

I am having issues with with the multi-camera viewing.

I will click on the camera group. It shows all 4 of my cameras. Then I click on one of the cams to view it. Once I hit the back arrow to go back to viewing all the cams they don’t connect. So I have to go out of the camera group and go back in to get them to connect.

Any way this can get fixed?

1 Like

Last firmware update shutdown 3 of my cameras Wyze v2 version, I can see them on my network, when i ping them they answer but in the Wyzeapp they are offline. I unplug them a few times, rebooted my router nothing seems to work…

Please advise

5 Likes

I’m having the same problem. When I point the camera, about 5 seconds later it will reset to the farthest left position and pointing down and stay that way. I have three cameras that are doing that since I updated the firmware.

1 Like

Since the update the motion tracking has went crazy on all (5) my pan cams. They seem to turn away from any motion instead of tracking it. Any help would be awsome. @wyzecam

Same here. My Pan starting misbehaving immediately.

1 Like

i am furious now and should hv waited to update

Not sure if it’s just my eyes, but my wyze-v2s seem to have worse resolution when viewing.

6 Likes

it is the bug which will reset the position after a few seconds

Is it on 360P mode? I noticed that after the update they were on that mode so I had to manually switch them back to HD.

My motion tracking on my Wyze Cam Pans is dead. Like they don’t move now with the latest update. Anyone else having this issue??

1 Like

right, it is on 360 for pan, the rest v2 on sd

1 Like

I use Tinycam on my Chromebook as a baby monitor and since the last firmware update I get a constant static sound. I reverted my cameras back and now the static is gone. Very odd as I don’t hear it in the Wyze app. I also see a reduction in resolution and have tried every setting and even making sure the lens is clean.

Any way I can join the beta program. I get a full message on testflight.

Thanks