128gb sd card not working

support
#1

So I bought a 128gb SD card from Costco, put it in the cam, wyze didn’t recognize it. Removed it, into my laptop, formatted the card to exfat as I read people have had success with this format. The wyze now recognizes a card is in the cam, but it’s only showing a capacity of 48mb?

1 Like
#2

The max supported card size is 32GB. However, larger cards can work. I believe they have to be formatted FAT32, however. If the camera is recognizing the card, I’d try reformatting it via the Wyze app and see what happens.

2 Likes
#3

As you mentioned, right after I posted, tried the format and it did the trick. For anyone that sees this thread later, exfat format and 128gb is working.

1 Like
#4

I got a 64 GB Sandisk Extreme Plus from Bestbuy and wanted to let you know the FAT32 trick worked. Before, I tried the SD card out of the box and also formatting it to exfat afterwards. Nothing worked. I had to download a third party program on windows to format it to fat32. I powered off my wyze pan. Inserted SD card. Turned it on. The SD card was ready to use and did not need formatting in the Wyze app.

1 Like
#5

What brand 128GB microSD card were you successful in installing please?

Thanks and 73’

Tuna

#6

Bought it from Costco. SanDisk I believe.

#7

Thank you, I had a San Disk 128GB in our HP touch tablet. After reading you post. I immediately tried it and was successful. So, again, many thanx for this hot tip, it is much appreciated.

Thanx and 73’

Tuna

#8

Rufus was successful in formatting a 128GB Samsung Class10 U3 card to FAT32 and the card works like a charm. Just set the format type to “Large FAT32” the boot selection dialog to “non-bootable”, and change the allocation size to default.

Also nice to see a fellow ham! 73 and best wishes!